通达信软件怎么加粗均线

通达信能把某条均线加粗吗?

你要加粗的那条均线公式最后加上LINETHICK2; 连符号一起复制哦。比如你要加粗5日均线,那就在公式里找到5均线那句,在最后加上LINETHICK2;

怎么均线加粗通达信

金杯是个多年的老品牌品质值得信赖,而且金杯车有丰田的技术,质量比较可靠,多年的老牌子在使用中会很方便,比如维修保养随便一家修理厂就能解决,售后服务上会少很多麻烦,福田是个后起之秀,虽然年代比不上金杯但是福田做商用车的功底还是很深的,因为福田就是做商用车起家的从起步阶段就将品质与国际接轨一切向国际大厂看齐所以福田的车我个人认为也还是可以相信的,只是在售后和维修保养方面肯定没有金杯方便,这么说吧如果你以拉人为主偶尔拉货的话建议你买金杯,舒适性高点,而且噪音相对小些,如果你是以拉货为主偶尔拉人的话建议你买福田,底盘好点

通达信软件如何更改MA均线粗细?拜托各位大神

系统自带的均线改不了,只有自己重建一个均线指标,在将其加粗即可。

国信证券软件 如何加粗均线

这个需要修改均线源码,对于不懂的朋友来说,有点复杂,有耐心的话,你按照下面的步骤操作一下就可以达到你的要求了:
在均线上点击右键,选择【修改指标】,在弹出的窗口能够看到:
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
--------------------------------------------------------------
这些就是组成移动平均线的源码,你需要在这些源码中加一句额外的语言:LINETHICK。而LINETHICK又包括LINETHICK1~LINETHICK7,其中,LINETHICK1是最细的,LINETHICK7是最粗的。你是要加粗,直接LINETHICK7又太粗了,我就选LINETHICK3给你做个例子,把你看到的:
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
-----------------------------------------------------------
修改成:
MA1:MA(CLOSE,M1),LINETHICK3;
MA2:MA(CLOSE,M2),LINETHICK3;
MA3:MA(CLOSE,M3),LINETHICK3;
MA4:MA(CLOSE,M4),LINETHICK3;
MA5:MA(CLOSE,M5),LINETHICK3;
MA6:MA(CLOSE,M6),LINETHICK3;
------------------------------------------------------------
其实也就是在每一句的后面加了个“LINETHICK3;”
这样,6条均线就全部加粗了,你可以选择某一条线加粗或者别的要求,只需要把别的均线上的LINETHICK3删除即可。
编辑完以后,选择【确定】即可!你再看到的均线即是加粗以后的效果。
--------------------------------------------------------------
再说个题外话,如果你的软件是通达信,那么在系统指标(MA是系统指标)基础上进行的修改,在下次打开软件是会复原,是不保存的。所以如果想一直用加粗效果的均线,最好新建一个指标最好。其他软件则没有这个问题,可以放心使用。
纯手工回答!
百度知道股票分类管理团队队员为您答复。回答完毕!

下面是主升浪预警指标,求主升浪预警指标附图指标?

{ok.测试通过}
VAR1:=1;
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,480),1)*VAR1;
VAR6:=REF(HHV(CLOSE,480),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;
VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;
VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;
VARD:=IF(VARC>23.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
VAR17:=EMA(VAR16,5)*1.22*VAR11;
VAR18:=EMA(VAR17,3)*VAR11;
VAR19:=3*VAR17-2*VAR18*VAR11;
VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
VAR1E:=EMA(VAR1D,30)*VAR1;
VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR22:=EMA(VAR21*0.97,3)*VAR1;
VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
VAR25:=IF(YEAR<2022 AND VAR1F>0.00015,VAR20,0)/45*VAR1;
YZ:=VAR25,COLORRED;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
ZL:=IF(YEAR<2022 AND VAR28>0.001,VAR29,0)*5;
输出1:=CROSS(ZL,1);
输出2:=REF(HHV(ZL,60)<1,1);
输出:输出1 AND 输出2;

请高手把通达信里的布局主升浪指标改成选股公式

P13:=MA(C,13);
VAR1:=HHV(H,9)-LLV(L,9);
VAR2:=HHV(H,9)-C;
截图没有意义,要文字说明。没有指定选股条件,无法编写。