当前位置:首页 > 问答

均线斜率45度选股公式

我来帮TA回答

13日均线向下成45度的选股公式

MA1:=MA(C,13);
MA2:=MA1<REF(MA1,1);
角45度:(ATAN((MA(C,13)/REF(MA(C,13),1)-1)*100)*180/3.14115926)=45 AND MA2;

5日均线以45度角上翘这个公式怎么编写

把下面这个语句做成副图指标吧.五日均线角度:ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14159;

修改五日均线下跌小于45度选股公式,能用于通达信。

角度:=ATAN(MA(C,5)-REF(MA(C,5),1))*3.1416*100;
XG:EVERY(MA(C,5)<REF(MA(C,5),1),6) AND EVERY(角度<-45,6);
如果代码提示错误可以去追问追大复制重复代码

5日线呈大于45度的斜率向上翘起,怎样写成通达信的选股公式呀?

48.是广东省

有谁知道这个日线MA均线上升下降的的公式啊 通达信版本的

你知道你的是啥不?

烦请高手编个通达信日均线MA89空排的选股公式

你好,你的A7,是股票已经上市233日后才会出现这条线。所以新股是不能选取出来属于正常现象。
当出现MA144,233时,他们位于最下面,可以这样写:
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,21);
A3:=MA(CLOSE,34);
A4:=MA(CLOSE,55);
A5:=MA(CLOSE,89);
A6:=MA(CLOSE,144);
A7:=MA(CLOSE,233);
空排:A1<A2 AND A2<A3 AND A3<A4 AND A4<A5 AND A6<A5 AND A7<A5;